Eclipse plugin

This plugin contains the Polyglot base compiler. The plugin is made available to enable other plugins to extend the Polyglot framework. No user-visible functionality is provided by the Polyglot plugin itself.

The Plugin requires Eclipse 3.1+. It may work on other versions, but this is untested.

Installing the plugin using Software Update

To install the plugin, do the following:


Or, you can download the plugin directly: